<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

    <head>

        <title>Kit Harrington pranked his fiance so ruthlessly she threatened to leave him</title>
        <script type="text/javascript">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</script>


        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1">

                <script src="http://tags.crwdcntrl.net/c/10551/cc_af.js"></script>
        
        <meta property="fb:pages" content="96180008971" />

        <link rel="dns-prefetch" href="http://cdn0.lostateminor.com" />
        <link rel="dns-prefetch" href="http://www.brightcove.com" />
        <link rel="dns-prefetch" href="http://ad.doubleclick.net" />
        <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
        <link rel="dns-prefetch" href="http://www.google-analytics.com" />
        <link rel="dns-prefetch" href="http://www.facebook.com" />
        <link rel="dns-prefetch" href="http://www.googletagservices.com" />
        <link rel="dns-prefetch" href="http://partner.googleadservices.com" />
        <link rel="dns-prefetch" href="http://www.facebook.com" />
        <link rel="dns-prefetch" href="http://www.youtube.com" />

        
        <!-- AOL VIDEO DETECTION SCRIPT -->
        <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>


        <!-- SPOTX PRIORITY PIXEL -->
        <script>
        spotxDataLayer = [{
            source: "148767"
        }];
        </script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','spotxDataLayer','GTM-NH3RQL3');</script>
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH3RQL3&source=148767"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        

        <!-- PREBID SCRIPT -->
        <script type="text/javascript" src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/prebid_appnexus.js" async></script>

        <!-- jQuery SCRIPT -->
        <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

        <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
        <script type="text/javascript" src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/lotame_audiences.js"></script>
        <script type="text/javascript">
            Lotame_Audiences.fetchAndTarget();
        </script>


        <!-- LAZY ADS INIT SCRIPT -->
        <script type="text/javascript" src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/lazy-ads.js"></script>

        
        
        
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It turns out Jon Snow does know something: how to plan and execute the perfect April fools joke. In a recent interview on The Jonathan Ross Show, Kit Harri"/>
<link rel="canonical" href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kit Harrington pranked his fiance so ruthlessly she threatened to leave him" />
<meta property="og:description" content="It turns out Jon Snow does know something: how to plan and execute the perfect April fools joke. In a recent interview on The Jonathan Ross Show, Kit Harri" />
<meta property="og:url" content="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" />
<meta property="og:site_name" content="Lost At E Minor: For creative people" />
<meta property="article:publisher" content="https://www.facebook.com/lostateminor/" />
<meta property="article:tag" content="April Fools joke" />
<meta property="article:tag" content="Game of Thrones" />
<meta property="article:tag" content="Jon Snow" />
<meta property="article:tag" content="Kit Harrington" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-12T00:42:45+11:00" />
<meta property="article:modified_time" content="2017-10-12T18:18:36+11:00" />
<meta property="og:updated_time" content="2017-10-12T18:18:36+11:00" />
<meta property="fb:admins" content="627650506" />
<meta property="og:image" content="http://cdn0.lostateminor.com/wp-content/uploads/2017/10/kit-harringtons-severed-head-1170x620.jpg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It turns out Jon Snow does know something: how to plan and execute the perfect April fools joke. In a recent interview on The Jonathan Ross Show, Kit Harri" />
<meta name="twitter:title" content="Kit Harrington pranked his fiance so ruthlessly she threatened to leave him" />
<meta name="twitter:site" content="@lostateminor" />
<meta name="twitter:image" content="http://cdn0.lostateminor.com/wp-content/uploads/2017/10/kit-harringtons-severed-head.jpg" />
<meta name="twitter:creator" content="@lostateminor" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.lostateminor.com\/","name":"Lost At E Minor: For creative people","alternateName":"Lost At E Minor","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.lostateminor.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.lostateminor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lost At E Minor: For creative people &raquo; Kit Harrington pranked his fiance so ruthlessly she threatened to leave him Comments Feed" href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/feed/" />
<link rel='stylesheet' id='main_css-css'  href='http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/style.1501566366.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.lostateminor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lostateminor.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lostateminor.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.lostateminor.com/?p=339390' />
<link rel="alternate" type="application/json+oembed" href="http://www.lostateminor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lostateminor.com%2F2017%2F10%2F12%2Ftime-kit-harrington-pranked-fiancee-severed-head-april-fools-gag%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lostateminor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lostateminor.com%2F2017%2F10%2F12%2Ftime-kit-harrington-pranked-fiancee-severed-head-april-fools-gag%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/amp/" />
                <meta property="og:image:width" content="1170" />
        <meta property="og:image:height" content="620" />
                <meta property="fb:app_id" content="1722941247985747">
        <meta property="fb:admins" content="627650506" />
        <meta property="fb:admins" content="100000246771525" />
        <meta property="fb:admins" content="657521692" />
        <meta property="fb:admins" content="1135440123" />
        <meta property="fb:admins" content="100001808528036" />
        <meta property="fb:admins" content="1229302728" />

        <!-- Changing title if page contains featured video -->
        
        <link href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/favicon2.ico" rel="shortcut icon" />
        <link rel="apple-touch-icon" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon.v2.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon-72x72.v2.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon-114x114.v2.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon-144x144.v2.png" />

        <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.lostateminor.com/feed/" />

        <script type="text/javascript">
                em_is_done = false; // Check used within the post ajax call
        em_tag = '';
        em_next_url = 'http://www.lostateminor.com/page/';
        em_paged = 1;
        em_page = 1;
        em_search = '';
        em_cat = '';
        em_id = 339390;
        em_post_id = 339390;
        em_author = '';
        ajaxurl = 'http://www.lostateminor.com/wp/wp-admin/admin-ajax.php';
        </script>


                


        <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // No CDN. WOFF fonts require same-origin.
            var css_href = 'http://www.lostateminor.com/wp-content/themes/eminor-2015/css/fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }                       
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


        <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
                
        <script type='text/javascript'>
            // var gptadslots=[];
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function(){ var gads = document.createElement('script');
                gads.async = true; gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script>
            //Browser height targeting setter
            browserWidth = window.innerWidth;
            var screensize = "low";
            if(!browserWidth) {
                screensize = "low";
            } else if(browserWidth > 1409) {
                screensize = "high";
            } else {
                screensize = "low";
            }
        </script>
                      <script>
              var ad_target = "";
              </script>
                  <script type="text/javascript">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</script>

        <!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
          <script type="text/javascript">
          var prebidObjects = [];
          for(var x = 0; x < adSlotUnits.length; x++) {
              var sizes = adSlotUnits[x].metadata.sizes[0]
              if(sizes !== Array) sizes = adSlotUnits[x].metadata.sizes;
              if(adSlotUnits[x].metadata.prebid === true) {
                  prebidObjects.push({
                      code: adSlotUnits[x].metadata.div,
                      sizes: sizes,
                      bids: [{
                          bidder: 'appnexus',
                          params: {
                              placementId: '11980959'
                          }
                      }]
                  })
              }
          }  
          </script>
          <script type="text/javascript">
            var PREBID_TIMEOUT = 800;
            var adUnits = prebidObjects;
            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];
            pbjs.que.push(function() {
                pbjs.enableSendAllBids();
                console.log("enabled sendAllBids");
                pbjs.setPriceGranularity("auto");
            });
          </script>

            <!-- DFP INIT -->
            <script type="text/javascript">
              googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting('Category',["News"]).setTargeting("posttype","Article").setTargeting('screensize',screensize);
                googletag.pubads().collapseEmptyDivs(true);
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().setCentering(true);
                googletag.pubads().disableInitialLoad();
            });
          </script>

        <!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
        <script type="text/javascript"> 
        pbjs.que.push(function() {
            pbjs.addAdUnits(adUnits);
            
            pbjs.requestBids({
                bidsBackHandler: sendAdserverRequest
            });
        });

        function sendAdserverRequest() {
            if (pbjs.adserverRequestSent) return;
            console.log("sending adserver request (init by prebid)");
            pbjs.adserverRequestSent = true;
            googletag.cmd.push(function() {
                pbjs.que.push(function() {
                    console.log(pbjs.getAdserverTargeting());
                    pbjs.setTargetingForGPTAsync();
                    console.log("prebid targeting applied");
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots; 
                    adsTargetingApplied = true;
                    // If the site's main scripts have initialised, then let prebid fire the ads
                    if(adsSetupInMainJS === true && adsTargetingApplied === true) {
                        Lazy_Ads_Loader.lazyStart();
                        console.log("starting in header js");
                      }  
                });
            });
        }

        setTimeout(function() {
            sendAdserverRequest();
        }, PREBID_TIMEOUT);
        </script>


        <!-- Set up and initialise adslots -->
        <script type="text/javascript">
        var gptAdSlots = {};
        var gptAdSlotsOnScroll = {};

        googletag.cmd.push(function () {
            for(var x = 0; x < adSlotUnits.length; x++) {
              adSlotUnits[x].init();
              gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
              if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
            }
            console.log(gptAdSlots);
            googletag.enableServices();
            
        });
        </script>

        <!-- UA Set & Debug -->
                <script>
            var analyticsData = {
              "category": "News",
              "author": "Jack McDonald Crowley",
              "platform": "Website",
              "articleType": "Article",
              "publishTime": "12am",
             "articleLength" : "Short"
              }
        </script>

        <!-- UA -->
        <script type="text/javascript">
         (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
         (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
         m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-333171-1', 'auto');
         ga('set', 'dimension1', 'News');
         ga('set', 'dimension2', 'Jack McDonald Crowley');
         ga('set', 'dimension3', 'Website');
         ga('set', 'dimension4', 'Article');
         ga('set', 'dimension5', '12am');
         ga('set', 'dimension6', 'Short');
         ga('send', 'pageview');
         setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
  
                  
         </script>
         
    <!--
	generated in 0.438 seconds
	77880 bytes batcached for 300 seconds
	Host:conversant-avmh-web-02
-->
</head>

<body>
  <div class="site-header-placeholder"></div>
  <header class="site-header">
        <div class="container">
      <div class="row row--table-layout">
        <div class="col-lg-4">
          <button class="megamenu-open">
            <span class="icon-hamburger"></span>
          </button>

          <a href="http://www.lostateminor.com" title="Homepage" class="site-header-logo">
            <i class="icon-logo"></i>
          </a>
        </div>
                <div class="col-lg-4">
          <div class="site-header-logotype">
          <a href="http://www.lostateminor.com">
            <i class="icon-logotype"></i>
            <span class="sr-only">Lost At E Minor</span>
          </a>
        </div>
        </div>

        <div class="col-lg-4">
          <ul class="header-list">

            <li>
              <a href="http://www.facebook.com/lostateminor" target="_blank">
                <i class="icon-facebook"></i>
                <span class="header-list-tooltip">513.1 K</span>
                <span class="sr-only">Facebook</span>
              </a>
            </li>

            <li>
              <a href="http://twitter.com/lostateminor" target="_blank">
                <i class="icon-twitter"></i>
                <span class="header-list-tooltip">26.5 K</span>
                <span class="sr-only">Twitter</span>
              </a>
            </li>

            <li class="hide-tablet">
              <a href="http://www.lostateminor.com/contribute/" class="button button--light button--small">Contribute</a>
            </li>

            <li>
              <button class="header-search-open">
                <i class="icon-search"></i>
                <span class="sr-only">Search</span>
              </button>
            </li>
          </ul>
        </div>
      </div>
      <div class="site-header-title-wrapper row">
        <div class="site-header-title">
          Kit Harrington pranked his fiance so ruthlessly she threatened to leave him        </div>
      </div>
      <div class="header-search-wrapper row">
        <form action="http://www.lostateminor.com" method="get" class="header-search col-lg-11 col-lg-push-1">
          <label class="sr-only" for="header-search">Search</label>
          <input id="header-search" name="s" type="search" placeholder="What are you searching for? The world is your oyster!">
          <button type="submit" class="button">Search</button>
          <button class="header-search-close">
            <span class="sr-only">Hide search</span>
            <span class="icon-x"></span>
          </button>
        </form>
      </div>
    </div>
  </header>
  
    <div class="megamenu">
    <div class="container">
      <div class="col-lg-4">
        <a href="http://www.lostateminor.com" class="icon-logotype-rect">
          <span class="sr-only">Home Page</span>
        </a>
        <a href="http://www.lostateminor.com/contribute/" class="button">Contribute now!</a>
      </div>

      <div class="col-lg-4">
        <nav>
          <ul class="megamenu-list">
            <li><a href="http://www.lostateminor.com/trending/">Trending</a></li><li><a href="http://www.lostateminor.com/category/art/">Art</a></li><li><a href="http://www.lostateminor.com/category/design/">Design</a></li><li><a href="http://www.lostateminor.com/category/photography/">Photography</a></li><li><a href="http://www.lostateminor.com/category/places/">Travel</a></li><li><a href="http://www.lostateminor.com/category/music/">Music</a></li><li><a href="http://www.lostateminor.com/category/tech/">Tech</a></li><li class="active"><a href="http://www.lostateminor.com/category/news/">News</a></li><li><a href="http://www.lostateminor.com/category/exhale/">Exhale</a></li><li><a href="http://www.eminor.tv/">eminor.tv</a></li>          </ul>
        </nav>
      </div>

      <div class="col-lg-4">
        <nav>
          <ul class="megamenu-list">
            <li><a href="http://www.lostateminor.com/about/">About Us</a></li>
            <li><a href="http://www.lostateminor.com/advertise/">Advertise</a></li>
            <li><a href="http://www.lostateminor.com/contact-us/">Contact</a></li>
            <li><a href="http://www.conversant-media.com/careers/">Jobs</a></li>
            <li><a href="http://www.lostateminor.com/longform-articles/">Longform Articles</a></li>
          </ul>
        </nav>

        <ul class="megamenu-social">
          <li>
            <a href="https://www.facebook.com/lostateminor" title="Follow us on Facebook">
              <span class="icon-facebook"></span>
              <span class="sr-only">Facebook</span>
            </a>
          </li>

          <li>
            <a href="https://twitter.com/lostateminor" title="Follow us on Twitter">
              <span class="icon-twitter"></span>
              <span class="sr-only">Twitter</span>
            </a>
          </li>

          <li>
            <a href="https://instagram.com/lostateminor" title="Follow us on Instagram">
              <span class="icon-instagram"></span>
              <span class="sr-only">Instagram</span>
            </a>
          </li>

          <li>
            <a href="https://www.pinterest.com/lostateminor/" title="Follow us on Pinterest">
              <span class="icon-pinterest"></span>
              <span class="sr-only">Pinterest</span>
            </a>
          </li>

          <li>
            <a href="http://www.lostateminor.com/newsletter-signup/" title="Subscribe to Lost At E Minor - Join other culture seekers">
              <span class="icon-mail"></span>
              <span class="sr-only">Email</span>
            </a>
          </li>
        </ul>
      </div>

      <button class="megamenu-close">
        <span class="icon-x"></span>
        <span class="sr-only">Close</span>
      </button>
    </div>
  </div>

  <nav class="site-nav is-visible">
    <ul class="container">
        <li><a href="http://www.lostateminor.com/trending/">Trending</a></li><li><a href="http://www.lostateminor.com/category/art/">Art</a></li><li><a href="http://www.lostateminor.com/category/design/">Design</a></li><li><a href="http://www.lostateminor.com/category/photography/">Photography</a></li><li><a href="http://www.lostateminor.com/category/places/">Travel</a></li><li><a href="http://www.lostateminor.com/category/music/">Music</a></li><li><a href="http://www.lostateminor.com/category/tech/">Tech</a></li><li class="active"><a href="http://www.lostateminor.com/category/news/">News</a></li><li><a href="http://www.lostateminor.com/category/exhale/">Exhale</a></li><li><a href="http://www.eminor.tv/">eminor.tv</a></li>    </ul>
  </nav>

    <!-- /1005256/laem-1x1 -->
    <div id='1x1' style="font-size:0px; line-height:0px; margin-top:-25px;">
      <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('1x1'); });
      </script>
    </div>

    <div id="takeover"><div class="horizontal-ad"><div id="billboard-1" style="padding-bottom:24px;"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display ('billboard-1'); }); </script></div></div></div>    
    <!-- /header.php -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=1722941247985747";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <main class="container container--main js-attach-widget-container">

  	<article class="post post--article">

<div class="post-feature-image" style="border:9px solid #dadada; min-height:400px; max-height:618px; overflow:hidden; background-color: #dadada;">
			<img style="display:block; margin-left:auto; margin-right:auto;" src="http://cdn0.lostateminor.com/wp-content/uploads/2017/10/kit-harringtons-severed-head-805x427.jpg" alt="Featured Image for Kit Harrington pranked his fiance so ruthlessly she threatened to leave him"></div>
  <header class="skin-fix">
	<a href="http://www.lostateminor.com/category/news/" rel="category tag">News</a>			<h1 class="js-place-text-in-header">Kit Harrington pranked his fiance so ruthlessly she threatened to leave him</h1>
  </header>
  <div class="post-author post-author--bigger">
			<div class="post-author-image-container">
	  <img alt='Jack McDonald Crowley' src='http://0.gravatar.com/avatar/022022592ee08026dfcd41cdad7cc5cc?s=96&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/022022592ee08026dfcd41cdad7cc5cc?s=96&amp;d=mm&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' />	   </div>
		<div class="post-author-name">
	  By <a href="http://www.lostateminor.com/author/jack-mcdonald-crowley/">Jack McDonald Crowley</a>	</div>
	<time datetime="2017-10-11 13:45" class="post-time">today</time>
		<ul class="social-buttons">
	  <li class="button-facebook">
		<i class="icon-facebook"></i>
		<span class="sr-only">Facebook</span>
				<fb:like href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" send="false" class="fb-like" width="50" layout="button" show_faces="false"></fb:like>
	  </li>
	  <li class="button-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" data-text="Kit Harrington pranked his fiance so ruthlessly she threatened to leave him" data-via="LostAtEminor" data-related="LostAtEminor" data-lang="en"></a>
		  <i class="icon-twitter"></i>
		  <span class="sr-only">Twitter</span>
		  <span>&nbsp;&nbsp;&nbsp;&nbsp;</span>
		</a>
	  </li>
	</ul>
     </div>
<div class="post-body skin-fix">
		<p>It turns out Jon Snow does know something: how to plan and execute the perfect April fools joke.<!--more--></p>
<p>In a recent interview on <em>The Jonathan Ross Show</em>, Kit Harrington shared a video of an epic prank he pulled on his fiancée, Rose Leslie. Her reaction is priceless, shrieking in fear, somehow saving their Brita filter, and finally collapsing in the middle of their kitchen floor.</p>
<p>So what sort of prank could cause this wild reaction? The <em>Game of Thrones</em> sat had the makeup department from the HBO show to craft a hyper-realistic replica of his severed head, which the tactfully hid in their fridge.</p>
<p><iframe width="650" height="366" src="https://www.youtube.com/embed/wmca2wWi1CM?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p>Harrington explained that his family has a history of pranking each other for April fools, whilst Leslie&#8217;s does not. Clearly mortified by the gorey prank, Leslie told Harrington that if he ever did it again, they would be through.</p>
<p><em>>>Also watch: how much do Game Of Thrones stars (actually) get paid!</em></p>
<div style="padding-bottom:56.25%; position:relative;"><iframe src="http://www.lostateminor.com/brightcove/embeddable/player.html?videoID=5589682230001" style="position:absolute; left:0; top:0; width: 100%;height:100%;border:none;"></iframe></div>
<p>Harrington and Leslie met when they were cast as star-crossed lovers Jon Snow and Ygritte in <em>Game of Thrones</em> and quickly fostered a real-life relationship too. They announced earlier this year that they were getting engaged, although it looks like Kit might be on thin ice now.</p>
<p>In the same interview, Harrington revealed that their wedding is set to take place amidst the filming of the eighth and final season of <em>Game of Thrones</em>. The couple has asked producers to put production on hold so that their castmates could attend the wedding too.</p>
<p>“I rang [the producer] up and I said, ‘I’m getting married and it’s your fault actually,’” Harrington said, explaining how the rightful heir to the iron throne can stop the production of the biggest show on television.</p>
		</div>
  <!-- template part article-footer -->
 <footer class="post-footer">
              <ul class="social-buttons social-buttons--group">
          <li class="button-facebook">
            <i class="icon-facebook"></i>
                <span>Like (0)</span>
            <fb:like href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" send="false" class="fb-like" width="50" layout="button" show_faces="false"></fb:like>
          </li>

          <li class="button-twitter">
              <a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" data-text="Kit Harrington pranked his fiance so ruthlessly she threatened to leave him" data-via="LostAtEminor" data-related="LostAtEminor" data-lang="en"></a>
              <i class="icon-twitter"></i>
              <span>Tweet</span>
            </a>
          </li>
          <li>
            <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/&media=http://www.lostateminor.com/wp-content/uploads/2017/10/kit-harringtons-severed-head.jpg" target="_blank" class="button-pinterest" count-layout="none">
              <i class="icon-pinterest"></i>
              <span>Pin</span>
            </a>
          </li>
          <li>
            <a class="button-mail" href="mailto:?subject=Check%20out%20this%20Lost%20At%20E%20Minor%20post%3A%20Kit%20Harrington%20pranked%20his%20fiance%20so%20ruthlessly%20she%20threatened%20to%20leave%20him&body=Check%20out%20this%20article%20I%20read%20on%20Lost%20At%20E%20Minor%3A%0A%0AKit%20Harrington%20pranked%20his%20fiance%20so%20ruthlessly%20she%20threatened%20to%20leave%20him%0A%0Ahttp%3A%2F%2Fwww.lostateminor.com%2F2017%2F10%2F12%2Ftime-kit-harrington-pranked-fiancee-severed-head-april-fools-gag%2F" onclick="_gaq.push(['_trackEvent,'social','emailtofriend']);">
              <i class="icon-mail"></i>
              <span>Email to friend</span>
            </a>
          </li>
        </ul>

        <div id="aco" class="module"><div class="article-callout"><em>FAEM (Found At E Minor)</em> is a reader-generated video initiative from Lost At E Minor. From cool tech ideas, to inspiring art, music, travel and more. If you have a video (<a href="https://www.facebook.com/lostateminor/videos/10155568933423972/" target="_blank">like this</a>, for instance) you think we <em>should</em> feature, then <a href="http://www.lostateminor.com/contribute/" target="_blank">tell us about it</a>!</div></div>
      </footer>


</article>

<!-- Teads Script -->
<script type="text/javascript">
// Disabling for posts with attached advertiser codes
var enableTeads = false;
if(!ad_target && enableTeads){
	console.log("Teads");
	window._ttf = window._ttf || [];
	_ttf.push({
		   pid          : 26487 // INREAD DESKTOP - LOSTATEMINOR
		   ,lang        : "en"
		   ,slot        : '.post .post-body > p'
		   ,format      : "inread"
		   ,mobile      : false
		   ,minSlot     : 3 // After 3rd paragraph
		   ,BTF         : false
	});

	(function (d) {
			var js, s = d.getElementsByTagName('script')[0];
			js = d.createElement('script');
			js.async = true;
			js.src = '//cdn.teads.tv/media/format.js';
			s.parentNode.insertBefore(js, s);
	})(window.document);
  }
</script>
<!-- End Teads Script -->


    <aside class="sidebar">
	  <div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;margin-top:-1px;"></div><div class="viewability-ad-container" id="viewability-ad-container">  <div class="widget widget--ad">
            <!-- /1005256/laem-halfpage-1 -->
      <div id='halfpage-1' style='width:300px; min-height:250px;'>
          <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('halfpage-1'); });
          </script>
      </div>
         </div>

  <div class="widget halfpage--mrec--overflow">
    <h3 class="connect-with-us-title">Connect with us</h3>

    <ul class="round-social-buttons">
      <li>
        <a class="button-round-facebook" href="https://www.facebook.com/lostateminor">
          <i class="icon-facebook"></i>
          <span>513.1k</span>
        </a>
      </li>
      <li>
        <a class="button-round-twitter" href="https://twitter.com/lostateminor">
          <i class="icon-twitter"></i>
          <span>26.5k</span>
        </a>
      </li>
      <li>
        <a class="button-round-snapchat" rel="nofollow">
          <i class="icon-snapchat"></i>
          <div class="snapcode-div"><img src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/img/laem-snapcode.png"></div>
        </a>
      </li>
      <li>
        <a class="button-round-instagram" href="https://instagram.com/lostateminor">
          <i class="icon-instagram"></i>
        </a>
      </li>
    </ul>
  </div>
  </div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;"></div>
    
            <div class="widget widget--posts eminor-promotion">
              <h3>Lost At E Minor TV</h3>
              <ul>
                                  <li>
                    <div class="media">
                      <a href="http://www.eminor.tv/found-at-e-minor-this-incredible-artist-handcrafts-jaw-dropping/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget"><img class="" src="http://www.eminor.tv/wp-content/uploads/2017/10/Scarecrow-cover-image-300x169.jpg" data-src="http://www.eminor.tv/wp-content/uploads/2017/10/Scarecrow-cover-image-300x169.jpg"></a>
                      <div style="position:absolute;height: 54px;width: 54px;top: 62px;left: 132px;pointer-events: none;background-color: rgba(0,0,0,0.7);border-radius: 50%;opacity:0.5;">
                        <span class="icon-PlayButtonv06 tile-play-icon" style="font-size:58px;color:#FFF;"></span>
                      </div>
                    </div>

                                          <a href="http://www.eminor.tv/art/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget" rel="category tag">Art</a>
                                        <h4>
                      <a href="http://www.eminor.tv/found-at-e-minor-this-incredible-artist-handcrafts-jaw-dropping/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget">Found at E Minor: Artist handcrafts jaw-dropping sculpture from scratch</a>
                    </h4>
                  </li>
                                    <li>
                    <div class="media">
                      <a href="http://www.eminor.tv/found-at-e-minor-this-survival-capsule-could-save-thousands-of-lives/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget"><img class="" src="http://www.eminor.tv/wp-content/uploads/2017/09/Capsule-300x169.jpg" data-src="http://www.eminor.tv/wp-content/uploads/2017/09/Capsule-300x169.jpg"></a>
                      <div style="position:absolute;height: 54px;width: 54px;top: 62px;left: 132px;pointer-events: none;background-color: rgba(0,0,0,0.7);border-radius: 50%;opacity:0.5;">
                        <span class="icon-PlayButtonv06 tile-play-icon" style="font-size:58px;color:#FFF;"></span>
                      </div>
                    </div>

                                          <a href="http://www.eminor.tv/tech/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget" rel="category tag">Tech</a>
                                        <h4>
                      <a href="http://www.eminor.tv/found-at-e-minor-this-survival-capsule-could-save-thousands-of-lives/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget">Found at E Minor: The survival capsule that could save thousands of lives</a>
                    </h4>
                  </li>
                                </ul>
              <a href="http://www.eminor.tv/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget" class="button">More Videos</a></div>

            
<!-- Start We're Watching -->
     <div class="widget">
     <h3>We're Watching</h3>   
      <iframe src="https://www.youtube.com/embed/-sB5Z8Vfm-4?rel=0&amp;showinfo=0" frameborder="0" style="width:100%;" allowfullscreen></iframe>
      <h4 style="margin-top:6px; margin-bottom:12px;"><a href="http://www.lostateminor.com/2017/09/20/technology-is-evolving-design/?utm_source=LostAtEMinor&utm_medium=Banner&utm_campaign=CreativeConversations">Iconic designer Vince Frost tells us how he designs a better world!</a></h4>
      <p><a href="http://www.lostateminor.com/2017/09/20/technology-is-evolving-design/?utm_source=LostAtEMinor&utm_medium=Banner&utm_campaign=CreativeConversations" rel="nofollow" target="_blank">Head here to find out more. </a><img src="http://goo.gl/sP1YfF" width="1" height="1" style="display:none;border:0;" /></p>
      </div>
  <!-- End We're Watching --> 

      <div data-widget="plista_widget_sidebar"></div>
  
  
    <div class="widget widget--ad js-attach-widget">
		          	<!-- /1005256/laem-mrec-1 -->
			<div id='mrec-sticky' style='width:300px; height:250px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mrec-sticky'); });
				</script>
			</div>
            </div>

  <div class="widget newsletter-form js-attach-widget">
    <h3>Join 25,050 other culture seekers</h3>

    <form action="http://lostateminor.createsend.com/t/y/s/uddrk/" method="post" id="subForm" _lpchecked="1">
      <label class="sr-only" for="#sidebar-newsletter-input">Your email</label>

      <input id="sidebar-newsletter-input" type="email" placeholder="Your email" name="cm-uddrk-uddrk" id="uddrk-uddrk">
      <button class="button" type="submit">Sign me up!</button>

      <p class="radios">
        <label>
          <input id="sidebar-newsletter-input-daily" type="radio" name="cm-fo-nirhtj" id="cm612223" value="612223" checked="checked"> Daily
        </label>

        <label>
          <input id="sidebar-newsletter-input-weekly" type="radio" name="cm-fo-nirhtj" id="cm612224" value="612224"> Weekly
        </label>
      </p>
    </form>
  </div>
</aside>
  </main>

  <!-- comments.php -->
        <a id="respond" name="respond"></a>
    <div class="comments">
        <div class="container">
            <div class="comments-button-list">
                <button class="comments-show is-visible">
                    <i class="icon-plus-square"></i>
                     <span id="wordpress-comments-count" style="display:none;">0</span>
                     <span id="fb-comments-count" class="fb-comments-count" data-href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" style="display:none;">0</span>
                     <span id="total-comments-count"></span>
                     <span id="original-comments-count">Comments (0)</span>
                </button>
                <button class="comments-hide ">
                    <i class="icon-x-square"></i> 
                    <span>Hide Comments</span>
                </button>
            </div>

            <div class="comments-section ">
                <h3 class="facebook-header">Facebook Conversations</h3>
                <div class="comments-fb-comments">
                    <div class="fb-comments" data-href="http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" data-width="625" data-numposts="10"></div>
                </div>
                <form method="post" action="http://www.lostateminor.com/wp/wp-comments-post.php" class="comments-form">
                    <h3>Leave a comment</h3>
                                        <label class="sr-only" for="comments-name">Name</label> 
                    <input id="comments-name" name="author" placeholder="Name" required="" type="text"> 
                    <label class="sr-only" for="comments-email">Email</label> 
                    <input id="comments-email" name="email" placeholder="Email" required="" type="email"> 
                    <label class="sr-only" for="comments-comment">Email</label> 
                                        <textarea cols="30" id="comments-comment" name="comment" placeholder="Your comment" required="" rows="10"></textarea> 
                    <input type="submit" name="submit" id="submit" class="button" value="Submit" />
                    <input type="hidden" name="redirect_to" value="/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/" />
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfdc011d19" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>                    <input type='hidden' name='comment_post_ID' value='339390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                </form>
                
                            </div>
        </div>
    </div>
        


  
      <div id="related" class="module">

       <div data-widget="plista_widget_underArticle"></div>
     
    </div>
    
  <div class="horizontal-ad2">
    <div id="billboard-2" style="padding-bottom:24px;border-top:1px solid #dadada;padding-top:24px;border-bottom:1px solid #dadada;">
        <script type="text/javascript">
            googletag.cmd.push(function() {googletag.display('billboard-2'); });
        </script>
    </div>
</div>
  
    <div id="ajaxed_single_content"></div>

  


<!-- ###################### NEWSLETTER POPUP WIDGET ######################## -->


  <div id="scroll-menu" class="is-hidden newsletter">
  <div style="height:2px; width:100%; background-color: rgba(105, 9, 197, 0.75);"></div>
  <div style="height:100%;width:100%;background-color:#FFF;">
    <div class="inner">
      <div class="scroller-closer">
        <span>X</span>
      </div>
      <div class="upper-bar">
        <div class="rhs">
          <div class="getmore"><p><strong>See the world differently</strong></p></div>
        </div>
      </div><div class="lower-bar">
        <form action="http://lostateminor.createsend.com/t/y/s/uddrk/" method="post" id="subForm" _lpchecked="1">
          <ul>
          <li class="li-btn"><div class="radio-container">
            <input type="radio" name="cm-fo-nirhtj" id="612223" value="612223" checked="checked" class="daily">
            <label for="612223"><div class="radio-label" data-period="daily"><p>Daily</p></div></label>
          </div></li><li class="li-btn"><div class="radio-container">
            <input type="radio" name="cm-fo-nirhtj" id="612224" value="612224" class="weekly">
            <label for="612224"><div class="radio-label" data-period="weekly"><p>Weekly</p></div></label></div></li><li class="li-input"><label class="sr-only" for="#sidebar-newsletter-input">Enter your email</label>
          <input id="sidebar-newsletter-input" type="email" placeholder="Enter your email" name="cm-uddrk-uddrk" id="cm-uddrk-uddrk"></li><li class="li-submit"><button class="button" type="submit"><p class="submit-btn-value">Get daily inspiration</p></button></li>
          </ul>
        </form>
      </div>
    </div>
  </div>
  </div>


<!-- ###################### END NEWSLETTER POPUP WIDGET ######################## -->

    <footer class="site-footer">
      <div class="container">
        <div class="col-lg-4">
          <h3>Find us here</h3>

          <ul class="social-buttons">
            <li>
              <a class="button-square-facebook" href="https://www.facebook.com/lostateminor">
                <i class="icon-facebook"></i>
                <span class="sr-only">Facebook</span>
              </a>
            </li>

            <li>
              <a class="button-square-twitter" href="https://twitter.com/lostateminor">
                <i class="icon-twitter"></i>
                <span class="sr-only">Twitter</span>
              </a>
            </li>

            <li>
              <a class="button-square-instagram" href="https://instagram.com/lostateminor">
                <i class="icon-instagram"></i>
                <span class="sr-only">Instagram</span>
              </a>
            </li>

            <li>
              <a class="button-square-pinterest" href="https://www.pinterest.com/lostateminor/">
                <i class="icon-pinterest"></i>
                <span class="sr-only">Pinterest</span>
              </a>
            </li>
          </ul>
        </div>

        <div class="col-lg-4">
          <h3>Lose yourself in…</h3>

          <div class="row">
            <ul class="spaced-list col-lg-4">
              <li><a href="http://www.lostateminor.com/category/architecture/">Architecture</a></li>
              <li><a href="http://www.lostateminor.com/category/art/">Art</a></li>
              <li><a href="http://www.lostateminor.com/category/design/">Design</a></li>
              <li><a href="http://www.lostateminor.com/category/fashion/">Fashion</a></li>
              <li><a href="http://www.lostateminor.com/category/news/">News</a></li>
              <li><a href="http://www.lostateminor.com/category/exhale/">Exhale</a></li>
              <li><a href="http://www.lostateminor.com/category/illustration/">Illustration</a></li>
            </ul>

            <ul class="spaced-list col-lg-4">
              <li><a href="http://www.lostateminor.com/category/music/">Music</a></li>
              <li><a href="http://www.lostateminor.com/category/photography/">Photography</a></li>
              <li><a href="http://www.lostateminor.com/category/tech/">Tech</a></li>
              <li><a href="http://www.lostateminor.com/category/places/">Travel</a></li>
              <li><a href="http://www.eminor.tv/">E Minor.TV</a></li>
              <li><a href="http://www.lostateminor.com/category/food/">Food</a></li>
              <li><a href="http://www.lostateminor.com/longform-articles/">Longforms</a></li>
            </ul>

            <ul class="spaced-list col-lg-4">
              <li><a href="http://www.lostateminor.com/category/eco/">Eco</a></li>
              <li><a href="http://www.lostateminor.com/category/exhibitions-and-events/">Events</a></li>
              <li><a href="http://www.lostateminor.com/category/film/">Film</a></li>
              <li><a href="http://www.lostateminor.com/category/new-products/">Products</a></li>
			        <li><a href="http://www.lostateminor.com/category/trends/">Trends</a></li>
              <li><a href="http://www.lostateminor.com/category/video/">Video</a></li>
            </ul>
          </div>
        </div>

        <div class="col-lg-4">
          <a class="site-footer-logo" href="http://www.lostateminor.com">
            <i class="icon-logotype-rect"></i>
          </a>

          <div class="newsletter-form">
            <h3>Join 25,050 other culture seekers</h3>

            <form action="http://lostateminor.createsend.com/t/y/s/uddrk/" method="post" id="subForm" _lpchecked="1">
              <label class="sr-only" for="#footer-newsletter-input">Your email</label>

              <input id="footer-newsletter-input" type="email" placeholder="Your email" name="cm-uddrk-uddrk" id="uddrk-uddrk">
              <button class="button" type="submit">Sign me up!</button>

              <p class="radios">
                <label for="footer-newsletter-input-daily">
                  <input id="footer-newsletter-input-daily" type="radio" name="cm-fo-nirhtj" id="cm612223" value="612223" checked="checked"> Daily
                </label>

                <label for="footer-newsletter-input-weekly">
                  <input id="footer-newsletter-input-weekly" type="radio" name="cm-fo-nirhtj" id="cm612224" value="612224"> Weekly
                </label>
              </p>
            </form>
          </div>
        </div>
      </div>

      <nav class="site-footer-bottom-section">
        <ul>
          <li><a href="http://www.lostateminor.com/about/">About</a></li>
          <li><a href="http://www.lostateminor.com/advertise-with-us/">Advertise</a></li>
          <li><a href="http://www.lostateminor.com/contribute/">Contribute</a></li>
          <li><a href="http://www.conversant-media.com/careers/">Jobs</a></li>
          <li><a href="http://www.lostateminor.com/contact-us">Contact</a></li>
          <li><a href="http://www.lostateminor.com/lost-e-minors-sponsored-content-policy/">Sponsored Content Policy</a></li>
          <li><a href="http://feeds.feedburner.com/LostAtEMinor" rel="nofollow">RSS</a></li>
        </ul>

        <ul>
          <li>&copy; <a href="http://www.lostateminor.com">Lost At E Minor</a> 2017, All Rights Reserved</li>
          <li><a href="http://www.lostateminor.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="http://www.lostateminor.com/image-attribution-policy/">Image Attribution </a></li>
        </ul>
      </nav>
      
            <script type='text/javascript' src='http://cdn0.lostateminor.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.lostateminor.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/laem_plugins.min.1506994641.js'></script>
      <script async type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>

       
          <script type="text/javascript">
          var plistaItem = {
              "objectid"      :   "339390",
              "title"         :   "Kit Harrington pranked his fiance so ruthlessly she threatened to leave him",
              "text"          :   "It turns out Jon Snow does know something: how to plan and execute the perfect April fools joke. In a recent interview on The Jonathan Ross Show, Kit Harrington shared a video of an epic prank he pulled on his",
              "url"           :   "http://www.lostateminor.com/2017/10/12/time-kit-harrington-pranked-fiancee-severed-head-april-fools-gag/",
              "img"           :   "http://www.lostateminor.com/wp-content/uploads/2017/10/kit-harringtons-severed-head-300x159.jpg",
              "category"      :   "News",
              "published_at"  :   "1507768965",
              "updated_at"    :   "1507832316",
              "kind"          :   "article"
          };
          
          (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
          }({
              "publickey": "cfebeb392d24aa9b9c0177e9",
              "item": plistaItem,
              "origin": "au"
          }));
          </script>
          
    </footer>

  </body>

</html>