<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

    <head>

        <title>Fashionistas take note: you can now add KFC-themed swag to your wardrobe</title>

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1">

                <script src="http://tags.crwdcntrl.net/c/10551/cc_af.js"></script>
        
        <meta property="fb:pages" content="96180008971" />

        <link rel="dns-prefetch" href="http://cdn0.lostateminor.com" />
        <link rel="dns-prefetch" href="http://www.brightcove.com" />
        <link rel="dns-prefetch" href="http://ad.doubleclick.net" />
        <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
        <link rel="dns-prefetch" href="http://www.google-analytics.com" />
        <link rel="dns-prefetch" href="http://www.facebook.com" />
        <link rel="dns-prefetch" href="http://www.googletagservices.com" />
        <link rel="dns-prefetch" href="http://partner.googleadservices.com" />
        <link rel="dns-prefetch" href="http://www.facebook.com" />
        <link rel="dns-prefetch" href="http://www.youtube.com" />

        
        <!-- AOL VIDEO DETECTION SCRIPT -->
        <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

        
        
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Who says fried chicken and fashion don&#039;t go together? Not the brilliant minds of KFC&#039;s marketing department, obviously. For those of you who want to up you"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fashionistas take note: you can now add KFC-themed swag to your wardrobe" />
<meta property="og:description" content="Who says fried chicken and fashion don&#039;t go together? Not the brilliant minds of KFC&#039;s marketing department, obviously. For those of you who want to up you" />
<meta property="og:url" content="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" />
<meta property="og:site_name" content="Lost At E Minor: For creative people" />
<meta property="article:publisher" content="https://www.facebook.com/lostateminor/" />
<meta property="article:tag" content="consumerism" />
<meta property="article:tag" content="KFC" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2017-08-30T08:00:35+00:00" />
<meta property="article:modified_time" content="2017-08-30T10:29:04+00:00" />
<meta property="og:updated_time" content="2017-08-30T10:29:04+00:00" />
<meta property="fb:admins" content="627650506" />
<meta property="og:image" content="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-1-1170x620.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Who says fried chicken and fashion don&#039;t go together? Not the brilliant minds of KFC&#039;s marketing department, obviously. For those of you who want to up you"/>
<meta name="twitter:title" content="Fashionistas take note: you can now add KFC-themed swag to your wardrobe"/>
<meta name="twitter:site" content="@lostateminor"/>
<meta name="twitter:image" content="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-1.jpg"/>
<meta name="twitter:creator" content="@lostateminor"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.lostateminor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main_css-css'  href='http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/style.1501566366.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.lostateminor.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.lostateminor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lostateminor.com%2F2017%2F08%2F30%2Ffashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lostateminor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lostateminor.com%2F2017%2F08%2F30%2Ffashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/amp/" />
                <meta property="og:image:width" content="1170" />
        <meta property="og:image:height" content="620" />
                <meta property="fb:app_id" content="1722941247985747">
        <meta property="fb:admins" content="627650506" />
        <meta property="fb:admins" content="100000246771525" />
        <meta property="fb:admins" content="657521692" />
        <meta property="fb:admins" content="1135440123" />
        <meta property="fb:admins" content="100001808528036" />
        <meta property="fb:admins" content="1229302728" />

        <!-- Changing title if page contains featured video -->
        
        <link href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/favicon2.ico" rel="shortcut icon" />
        <link rel="apple-touch-icon" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon.v2.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon-72x72.v2.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon-114x114.v2.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/images/apple-touch-icon-144x144.v2.png" />

        <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.lostateminor.com/feed/" />

        <script type="text/javascript">
                em_is_done = false; // Check used within the post ajax call
        em_tag = '';
        em_next_url = 'http://www.lostateminor.com/page/';
        em_paged = 1;
        em_page = 1;
        em_search = '';
        em_cat = '';
        em_id = 332612;
        em_post_id = 332612;
        em_author = '';
        ajaxurl = 'http://www.lostateminor.com/wp/wp-admin/admin-ajax.php';
        </script>


                


        <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // No CDN. WOFF fonts require same-origin.
            var css_href = 'http://www.lostateminor.com/wp-content/themes/eminor-2015/css/fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }                       
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>

        <script type="text/javascript" src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/lotame_audiences.js"></script>
        <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
        </script>
        <script type="text/javascript" src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/lazy-ads.js?v=2"></script>


        <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
                
        <script type='text/javascript'>
            // var gptadslots=[];
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function(){ var gads = document.createElement('script');
                gads.async = true; gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script>
            //Browser height targeting setter
            browserWidth = window.innerWidth;
            var screensize = "low";
            if(!browserWidth) {
                screensize = "low";
            } else if(browserWidth > 1409) {
                screensize = "high";
            } else {
                screensize = "low";
            }
        </script>
                      <script>
              var ad_target = "";
              </script>
                  <script type="text/javascript">
            var gptAdSlots = {};
            var gptAdSlotsOnScroll = {};

            googletag.cmd.push(function() {

                //Adslot 1 declaration
                gptAdSlots['billboard-1'] = googletag.defineSlot('/1005256/laem-billboard-1', [[728,90],[970,66],[970,90],[970,250],[990,66],[990,250]],'billboard-1').setTargeting('browserSize',screensize).setTargeting('pos',['top']).addService(googletag.pubads());

                //Adslot 2 declaration
                                gptAdSlots['halfpage-1']= googletag.defineSlot('/1005256/laem-halfpage-1', [[300,250],[300,600]],'halfpage-1').setTargeting('browserSize',screensize).setTargeting('pos',['top']).addService(googletag.pubads());
                //Adslot 3 declaration
                gptAdSlots['mrec-sticky']= googletag.defineSlot('/1005256/laem-mrec-1', [300,250],'mrec-sticky').setTargeting('browserSize',screensize).setTargeting('pos',['middle']).addService(googletag.pubads());
                gptAdSlotsOnScroll['mrec-sticky'] = true;
                //Adslot 1x1 declaration
                gptAdSlots['1x1']= googletag.defineSlot('/1005256/laem-1x1', [1,1],'1x1').setTargeting('browserSize',screensize).setTargeting('pos',['1x1']).addService(googletag.pubads());
                //Adslot 5 declaration
                gptAdSlots['billboard-2']= googletag.defineSlot('/1005256/laem-billboard-2', [[728,90],[970,66],[970,90],[970,250],[990,66],[990,250]],'billboard-2').setTargeting('browserSize',screensize).setTargeting('pos',['middle']).addService(googletag.pubads());
                gptAdSlotsOnScroll['billboard-2'] = true;
                                //Adslot 6 declaration
                gptAdSlots['mrec-2']= googletag.defineSlot('/1005256/laem-mrec-2', [300,250],'mrec-2').setTargeting('pos',['bottom']).setTargeting('browserSize',screensize).addService(googletag.pubads());
                gptAdSlotsOnScroll['mrec-2'] = true;
                                    gptAdSlots['div-gpt-ad-incontent-1x1']= googletag.defineSlot('/1005256/laem-incontent-1x1', [1,1],'div-gpt-ad-incontent-1x1').setTargeting('browserSize',screensize).setTargeting('pos',['middle']).addService(googletag.pubads());
                                //Adslot 7 declaration
                // gptAdSlots['halfpage-2']=googletag.defineSlot('/1005256/laem-halfpage-2', [300,600], 'halfpage-2').setTargeting('pos',['bottom']).setTargeting('browserSize',screensize).addService(googletag.pubads());

                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting('Category',["Fashion"]).setTargeting("posttype","Article").setTargeting('browserSize',screensize);
                googletag.pubads().collapseEmptyDivs(true);
                googletag.pubads().setCentering(true);
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().disableInitialLoad(); // Ads are initialised in main.js!
                googletag.enableServices();
            });
        </script>

        <script type="text/javascript">
          Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
          Lazy_Ads_Loader.gptAdSlots = gptAdSlots;          
        </script>

        <!-- UA Set & Debug -->
                <script>
            var analyticsData = {
              "category": "Fashion",
        	  "author": "Pedro Flynn",
              "platform": "Website",
              "articleType": "Article",
              "publishTime": "8am",
             "articleLength" : "Medium"
              }
        </script>

        <!-- UA -->
        <script type="text/javascript">
         (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
         (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
         m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-333171-1', 'auto');
         ga('set', 'dimension1', 'Fashion');
         ga('set', 'dimension2', 'Pedro Flynn');
         ga('set', 'dimension3', 'Website');
         ga('set', 'dimension4', 'Article');
         ga('set', 'dimension5', '8am');
         ga('set', 'dimension6', 'Medium');
         ga('send', 'pageview');
         setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
  
         		 
		 </script>
         
    <!--
	generated in 0.284 seconds
	55980 bytes batcached for 300 seconds
	Host:conversant-avmh-web-01
-->
</head>

<body>
  <div class="site-header-placeholder"></div>
  <header class="site-header">
        <div class="container">
      <div class="row row--table-layout">
        <div class="col-lg-4">
          <button class="megamenu-open">
            <span class="icon-hamburger"></span>
          </button>

          <a href="http://www.lostateminor.com" title="Homepage" class="site-header-logo">
            <i class="icon-logo"></i>
          </a>
        </div>
                <div class="col-lg-4">
          <div class="site-header-logotype">
          <a href="http://www.lostateminor.com">
            <i class="icon-logotype"></i>
            <span class="sr-only">Lost At E Minor</span>
          </a>
        </div>
        </div>

        <div class="col-lg-4">
          <ul class="header-list">

            <li>
              <a href="http://www.facebook.com/lostateminor" target="_blank">
                <i class="icon-facebook"></i>
                <span class="header-list-tooltip">513.0 K</span>
                <span class="sr-only">Facebook</span>
              </a>
            </li>

            <li>
              <a href="http://twitter.com/lostateminor" target="_blank">
                <i class="icon-twitter"></i>
                <span class="header-list-tooltip">26.5 K</span>
                <span class="sr-only">Twitter</span>
              </a>
            </li>

            <li class="hide-tablet">
              <a href="http://www.lostateminor.com/contribute/" class="button button--light button--small">Contribute</a>
            </li>

            <li>
              <button class="header-search-open">
                <i class="icon-search"></i>
                <span class="sr-only">Search</span>
              </button>
            </li>
          </ul>
        </div>
      </div>
      <div class="site-header-title-wrapper row">
        <div class="site-header-title">
          Fashionistas take note: you can now add KFC-themed swag to your wardrobe        </div>
      </div>
      <div class="header-search-wrapper row">
        <form action="http://www.lostateminor.com" method="get" class="header-search col-lg-11 col-lg-push-1">
          <label class="sr-only" for="header-search">Search</label>
          <input id="header-search" name="s" type="search" placeholder="What are you searching for? The world is your oyster!">
          <button type="submit" class="button">Search</button>
          <button class="header-search-close">
            <span class="sr-only">Hide search</span>
            <span class="icon-x"></span>
          </button>
        </form>
      </div>
    </div>
  </header>
  
    <div class="megamenu">
    <div class="container">
      <div class="col-lg-4">
        <a href="http://www.lostateminor.com" class="icon-logotype-rect">
          <span class="sr-only">Home Page</span>
        </a>
        <a href="http://www.lostateminor.com/contribute/" class="button">Contribute now!</a>
      </div>

      <div class="col-lg-4">
        <nav>
          <ul class="megamenu-list">
            <li><a href="http://www.lostateminor.com/trending/">Trending</a></li><li><a href="http://www.lostateminor.com/category/art/">Art</a></li><li><a href="http://www.lostateminor.com/category/design/">Design</a></li><li><a href="http://www.lostateminor.com/category/photography/">Photography</a></li><li><a href="http://www.lostateminor.com/category/places/">Travel</a></li><li><a href="http://www.lostateminor.com/category/music/">Music</a></li><li><a href="http://www.lostateminor.com/category/tech/">Tech</a></li><li><a href="http://www.lostateminor.com/category/news/">News</a></li><li><a href="http://www.lostateminor.com/category/exhale/">Exhale</a></li><li><a href="http://www.eminor.tv/">eminor.tv</a></li>          </ul>
        </nav>
      </div>

      <div class="col-lg-4">
        <nav>
          <ul class="megamenu-list">
            <li><a href="http://www.lostateminor.com/about/">About Us</a></li>
            <li><a href="http://www.lostateminor.com/advertise/">Advertise</a></li>
            <li><a href="http://www.lostateminor.com/contact-us/">Contact</a></li>
            <li><a href="http://www.conversant-media.com/careers/">Jobs</a></li>
            <li><a href="http://www.lostateminor.com/longform-articles/">Longform Articles</a></li>
          </ul>
        </nav>

        <ul class="megamenu-social">
          <li>
            <a href="https://www.facebook.com/lostateminor" title="Follow us on Facebook">
              <span class="icon-facebook"></span>
              <span class="sr-only">Facebook</span>
            </a>
          </li>

          <li>
            <a href="https://twitter.com/lostateminor" title="Follow us on Twitter">
              <span class="icon-twitter"></span>
              <span class="sr-only">Twitter</span>
            </a>
          </li>

          <li>
            <a href="https://instagram.com/lostateminor" title="Follow us on Instagram">
              <span class="icon-instagram"></span>
              <span class="sr-only">Instagram</span>
            </a>
          </li>

          <li>
            <a href="https://www.pinterest.com/lostateminor/" title="Follow us on Pinterest">
              <span class="icon-pinterest"></span>
              <span class="sr-only">Pinterest</span>
            </a>
          </li>

          <li>
            <a href="http://www.lostateminor.com/newsletter-signup/" title="Subscribe to Lost At E Minor - Join other culture seekers">
              <span class="icon-mail"></span>
              <span class="sr-only">Email</span>
            </a>
          </li>
        </ul>
      </div>

      <button class="megamenu-close">
        <span class="icon-x"></span>
        <span class="sr-only">Close</span>
      </button>
    </div>
  </div>

  <nav class="site-nav is-visible">
    <ul class="container">
        <li><a href="http://www.lostateminor.com/trending/">Trending</a></li><li><a href="http://www.lostateminor.com/category/art/">Art</a></li><li><a href="http://www.lostateminor.com/category/design/">Design</a></li><li><a href="http://www.lostateminor.com/category/photography/">Photography</a></li><li><a href="http://www.lostateminor.com/category/places/">Travel</a></li><li><a href="http://www.lostateminor.com/category/music/">Music</a></li><li><a href="http://www.lostateminor.com/category/tech/">Tech</a></li><li><a href="http://www.lostateminor.com/category/news/">News</a></li><li><a href="http://www.lostateminor.com/category/exhale/">Exhale</a></li><li><a href="http://www.eminor.tv/">eminor.tv</a></li>    </ul>
  </nav>

    <!-- /1005256/laem-1x1 -->
    <div id='1x1' style="font-size:0px; line-height:0px; margin-top:-25px;">
      <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('1x1'); });
      </script>
    </div>

    <div id="takeover"><div class="horizontal-ad"><div id="billboard-1" style="padding-bottom:24px;"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display ('billboard-1'); }); </script></div></div></div>    
    <!-- /header.php -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=1722941247985747";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <main class="container container--main js-attach-widget-container">

  	<article class="post post--article">

<div class="post-feature-image" style="border:9px solid #dadada; min-height:400px; max-height:618px; overflow:hidden; background-color: #dadada;">
			<img style="display:block; margin-left:auto; margin-right:auto;" src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-1-805x427.jpg" alt="Featured Image for Fashionistas take note: you can now add KFC-themed swag to your wardrobe"></div>
  <header class="skin-fix">
	<a href="http://www.lostateminor.com/category/fashion/" rel="category tag">Fashion</a>			<h1 class="js-place-text-in-header">Fashionistas take note: you can now add KFC-themed swag to your wardrobe</h1>
  </header>
  <div class="post-author post-author--bigger">
			<div class="post-author-image-container">
	  <img alt='Pedro Flynn' src='http://2.gravatar.com/avatar/ea08cd7fe7d4750ed864133d84705eb0?s=96&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/ea08cd7fe7d4750ed864133d84705eb0?s=96&amp;d=mm&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' />	   </div>
		<div class="post-author-name">
	  By <a href="http://www.lostateminor.com/author/pedro-flynn/">Pedro Flynn</a>	</div>
	<time datetime="2017-08-29 22:35" class="post-time">today</time>
		<ul class="social-buttons">
	  <li class="button-facebook">
		<i class="icon-facebook"></i>
		<span class="sr-only">Facebook</span>
				<fb:like href="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" send="false" class="fb-like" width="50" layout="button" show_faces="false"></fb:like>
	  </li>
	  <li class="button-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" data-text="Fashionistas take note: you can now add KFC-themed swag to your wardrobe" data-via="LostAtEminor" data-related="LostAtEminor" data-lang="en"></a>
		  <i class="icon-twitter"></i>
		  <span class="sr-only">Twitter</span>
		  <span>&nbsp;&nbsp;&nbsp;&nbsp;</span>
		</a>
	  </li>
	</ul>
     </div>
<div class="post-body skin-fix">
		<p>Who says fried chicken and fashion don&#8217;t go together? Not the brilliant minds of KFC&#8217;s marketing department, obviously.<!--more--></p>
<p>For those of you who want to up your KFC fashion game to new heights, be advised that you are no longer confined to the (admittedly brilliant) option of Colonel Sanders cosplay.</p>
<p>That&#8217;s because the beautiful people of KFC have decided to usher in a new era of fashion with the launch of KFC Ltd., <a href="https://www.kfclimited.com/#2" target="_blank"  rel="nofollow">a company that offers only KFC swag</a>, and not so much as a drumstick of the real stuff.</p>
<p>For your chicken fix, you&#8217;ll still have to swallow your pride and visit your local vendor of poultry buckets.</p>
<p>So what are we talking about here? Chicken-themed socks? A classic Sanders-esque string tie? The answer to both of those questions is yes.</p>
<p><img class="alignnone wp-image-332613" src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990.jpg" alt="a pair of KFC socks" width="805" height="427" srcset="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990.jpg 1200w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-300x159.jpg 300w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-768x407.jpg 768w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-480x254.jpg 480w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-1170x620.jpg 1170w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-810x429.jpg 810w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-799x423.jpg 799w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-805x427.jpg 805w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-320x170.jpg 320w" sizes="(max-width: 805px) 100vw, 805px" /></p>
<p><img class="alignnone wp-image-332614" src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie.jpg" alt="a KFC brand tie" width="805" height="427" srcset="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie.jpg 1200w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-300x159.jpg 300w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-768x407.jpg 768w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-480x254.jpg 480w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-1170x620.jpg 1170w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-810x429.jpg 810w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-799x423.jpg 799w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-805x427.jpg 805w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-320x170.jpg 320w" sizes="(max-width: 805px) 100vw, 805px" /></p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p>But maybe that&#8217;s not enough for you. Maybe your desire for KFC-themed fashion and accessories is such that nothing less than a chicken burger carved from a meteorite will satisfy your compulsion for public display of your allegiance to the people who gave humanity the double down sandwich.</p>
<p>In that case, you&#8217;re in luck – KFC Ltd. does indeed offer a one-of-a-kind meteorite carving of a chicken sandwich, which will set you back about $25,000 AUD.</p>
<p>Gaze upon the magnificence wrought by late stage capitalism: an actual space rock which traveled untold distances to Earth, where it was naturally fashioned into a stunning sculpture of a fast food menu item:</p>
<div id="attachment_332615" style="width: 815px" class="wp-caption alignnone"><img class="wp-image-332615" src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite.jpg" alt="" width="805" height="427" srcset="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite.jpg 1200w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-300x159.jpg 300w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-768x407.jpg 768w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-480x254.jpg 480w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-1170x620.jpg 1170w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-810x429.jpg 810w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-799x423.jpg 799w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-805x427.jpg 805w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-320x170.jpg 320w" sizes="(max-width: 805px) 100vw, 805px" /><p class="wp-caption-text">meteorite shaped like a Zinger chicken sandwich.</p></div>
<p>If you are truly devoted to the cult of KFC, perhaps the Colonel Sanders pillow is for you:</p>
<p><img class="alignnone wp-image-332616" src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase.jpg" alt="a woman lies on a colonel sanders pillowcase" width="805" height="427" srcset="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase.jpg 1200w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-300x159.jpg 300w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-768x407.jpg 768w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-480x254.jpg 480w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-1170x620.jpg 1170w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-810x429.jpg 810w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-799x423.jpg 799w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-805x427.jpg 805w, http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-320x170.jpg 320w" sizes="(max-width: 805px) 100vw, 805px" /></p>
<p>Because who wouldn&#8217;t want to wake up next to the avuncular face of industrial food&#8217;s greatest founder-turned-spokesman?</p>
<p>Now if you&#8217;ll excuse us, we need to research whether coleslaw-themed underwear will be available for the 2018 season.</p>
	    <figure class="wp-caption">
        <img src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/chicken-socks-e1501550880990-805x427.jpg" width="805" height="427" alt="chicken_socks" />
            </figure>
    <figure class="wp-caption">
        <img src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-ltd-tie-805x427.jpg" width="805" height="427" alt="KFC_Ltd_tie" />
            </figure>
    <figure class="wp-caption">
        <img src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-805x427.jpg" width="805" height="427" alt="KFC meteorite shaped like a Zinger chicken sandwich" />
            </figure>
    <figure class="wp-caption">
        <img src="http://cdn0.lostateminor.com/wp-content/uploads/2017/08/kfc-pillowcase-805x427.jpg" width="805" height="427" alt="kfc-pillowcase" />
            </figure>
	</div>
  <!-- template part article-footer -->
 <footer class="post-footer">
              <ul class="social-buttons social-buttons--group">
          <li class="button-facebook">
            <i class="icon-facebook"></i>
                <span>Like (0)</span>
            <fb:like href="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" send="false" class="fb-like" width="50" layout="button" show_faces="false"></fb:like>
          </li>

          <li class="button-twitter">
              <a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" data-text="Fashionistas take note: you can now add KFC-themed swag to your wardrobe" data-via="LostAtEminor" data-related="LostAtEminor" data-lang="en"></a>
              <i class="icon-twitter"></i>
              <span>Tweet</span>
            </a>
          </li>
          <li>
            <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/&media=http://www.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-1.jpg" target="_blank" class="button-pinterest" count-layout="none">
              <i class="icon-pinterest"></i>
              <span>Pin</span>
            </a>
          </li>
          <li>
            <a class="button-mail" href="mailto:?subject=Check%20out%20this%20Lost%20At%20E%20Minor%20post%3A%20Fashionistas%20take%20note%3A%20you%20can%20now%20add%20KFC-themed%20swag%20to%20your%20wardrobe&body=Check%20out%20this%20article%20I%20read%20on%20Lost%20At%20E%20Minor%3A%0A%0AFashionistas%20take%20note%3A%20you%20can%20now%20add%20KFC-themed%20swag%20to%20your%20wardrobe%0A%0Ahttp%3A%2F%2Fwww.lostateminor.com%2F2017%2F08%2F30%2Ffashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe%2F" onclick="_gaq.push(['_trackEvent,'social','emailtofriend']);">
              <i class="icon-mail"></i>
              <span>Email to friend</span>
            </a>
          </li>
        </ul>

        <div id="aco" class="module"><div class="article-callout"><strong>Want to work for <em>Lost At E Minor</em>?</strong> We're on the hunt for talented and enthusiastic freelance creatives or interns to join our <strong>video team</strong>. If you think you have what it takes to write posts and produce simple videos for <em>Lost at E Minor</em>, <a href="http://www.lostateminor.com/contact-us/">get in contact now</a>. </div></div>
      </footer>


</article>

<!-- Teads Script -->
<script type="text/javascript">
// Disabling for posts with attached advertiser codes
var enableTeads = false;
if(!ad_target && enableTeads){
	console.log("Teads");
	window._ttf = window._ttf || [];
	_ttf.push({
		   pid          : 26487 // INREAD DESKTOP - LOSTATEMINOR
		   ,lang        : "en"
		   ,slot        : '.post .post-body > p'
		   ,format      : "inread"
		   ,mobile      : false
		   ,minSlot     : 3 // After 3rd paragraph
		   ,BTF         : false
	});

	(function (d) {
			var js, s = d.getElementsByTagName('script')[0];
			js = d.createElement('script');
			js.async = true;
			js.src = '//cdn.teads.tv/media/format.js';
			s.parentNode.insertBefore(js, s);
	})(window.document);
  }
</script>
<!-- End Teads Script -->


    <aside class="sidebar">
	  <div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;margin-top:-1px;"></div><div class="viewability-ad-container" id="viewability-ad-container">  <div class="widget widget--ad">
            <!-- /1005256/laem-halfpage-1 -->
      <div id='halfpage-1' style='width:300px; min-height:250px;'>
          <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('halfpage-1'); });
          </script>
      </div>
         </div>

  <div class="widget halfpage--mrec--overflow">
    <h3 class="connect-with-us-title">Connect with us</h3>

    <ul class="round-social-buttons">
      <li>
        <a class="button-round-facebook" href="https://www.facebook.com/lostateminor">
          <i class="icon-facebook"></i>
          <span>513.0k</span>
        </a>
      </li>
      <li>
        <a class="button-round-twitter" href="https://twitter.com/lostateminor">
          <i class="icon-twitter"></i>
          <span>26.5k</span>
        </a>
      </li>
      <li>
        <a class="button-round-snapchat" rel="nofollow">
          <i class="icon-snapchat"></i>
          <div class="snapcode-div"><img src="http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/img/laem-snapcode.png"></div>
        </a>
      </li>
      <li>
        <a class="button-round-instagram" href="https://instagram.com/lostateminor">
          <i class="icon-instagram"></i>
        </a>
      </li>
    </ul>
  </div>
  </div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;"></div>
    <div class="widget widget--posts eminor-promotion"><h3>Lost At E Minor TV</h3><ul><li><div class="media"><a href="http://www.eminor.tv/amazing-tame-impala-cover-will-give-you-goosebumps/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget"><img width="320" height="130" class="" src="https://www.eminor.tv/wp-content/uploads/2017/06/Rees-cover-300x168.jpg" data-src="https://www.eminor.tv/wp-content/uploads/2017/06/Rees-cover-300x168.jpg"></a><div style="position:absolute;height: 54px;width: 54px;top: 62px;left: 132px;pointer-events: none;background-color: rgba(0,0,0,0.7);border-radius: 50%;opacity:0.5;"><span class="icon-PlayButtonv06 tile-play-icon" style="font-size:58px;color:#FFF;"></span></div></div><a href="http://www.eminor.tv/category/music/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget" rel="category tag">Music</a><h4><a href="http://www.eminor.tv/amazing-tame-impala-cover-will-give-you-goosebumps/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget">Amazing Tame Impala cover will give you goosebumps</a></h4></li></ul><a href="http://www.eminor.tv/?utm_source=LAEM&utm_medium=sidebar-widget&utm_campaign=sidebar-widget" class="button">More Videos</a></div>


      <div data-widget="plista_widget_sidebar" style="min-height:450px;"></div>
  
  
    <div class="widget widget--ad js-attach-widget">
		          	<!-- /1005256/laem-mrec-1 -->
			<div id='mrec-sticky' style='width:300px; height:250px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mrec-sticky'); });
				</script>
			</div>
            </div>

  <div class="widget newsletter-form js-attach-widget">
    <h3>Join 25,292 other culture seekers</h3>

    <form action="http://lostateminor.createsend.com/t/y/s/uddrk/" method="post" id="subForm" _lpchecked="1">
      <label class="sr-only" for="#sidebar-newsletter-input">Your email</label>

      <input id="sidebar-newsletter-input" type="email" placeholder="Your email" name="cm-uddrk-uddrk" id="uddrk-uddrk">
      <button class="button" type="submit">Sign me up!</button>

      <p class="radios">
        <label>
          <input id="sidebar-newsletter-input-daily" type="radio" name="cm-fo-nirhtj" id="cm612223" value="612223" checked="checked"> Daily
        </label>

        <label>
          <input id="sidebar-newsletter-input-weekly" type="radio" name="cm-fo-nirhtj" id="cm612224" value="612224"> Weekly
        </label>
      </p>
    </form>
  </div>
</aside>
  </main>

  <!-- comments.php -->
        <a id="respond" name="respond"></a>
    <div class="comments">
        <div class="container">
            <div class="comments-button-list">
                <button class="comments-show is-visible">
                    <i class="icon-plus-square"></i>
                     <span id="wordpress-comments-count" style="display:none;">0</span>
                     <span id="fb-comments-count" class="fb-comments-count" data-href="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" style="display:none;">0</span>
                     <span id="total-comments-count"></span>
                     <span id="original-comments-count">Comments (0)</span>
                </button>
                <button class="comments-hide ">
                    <i class="icon-x-square"></i> 
                    <span>Hide Comments</span>
                </button>
            </div>

            <div class="comments-section ">
                <h3 class="facebook-header">Facebook Conversations</h3>
                <div class="comments-fb-comments">
                    <div class="fb-comments" data-href="http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" data-width="625" data-numposts="10"></div>
                </div>
                <form method="post" action="http://www.lostateminor.com/wp/wp-comments-post.php" class="comments-form">
                    <h3>Leave a comment</h3>
                                        <label class="sr-only" for="comments-name">Name</label> 
                    <input id="comments-name" name="author" placeholder="Name" required="" type="text"> 
                    <label class="sr-only" for="comments-email">Email</label> 
                    <input id="comments-email" name="email" placeholder="Email" required="" type="email"> 
                    <label class="sr-only" for="comments-comment">Email</label> 
                                        <textarea cols="30" id="comments-comment" name="comment" placeholder="Your comment" required="" rows="10"></textarea> 
                    <input type="submit" name="submit" id="submit" class="button" value="Submit" />
                    <input type="hidden" name="redirect_to" value="/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/" />
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="987c4cf7d3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>                    <input type='hidden' name='comment_post_ID' value='332612' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                </form>
                
                            </div>
        </div>
    </div>
        


  
      <div id="related" class="module">

       <div data-widget="plista_widget_underArticle"></div>
     
    </div>
    
  <div class="horizontal-ad2">
    <div id="billboard-2" style="padding-bottom:24px;border-top:1px solid #dadada;padding-top:24px;border-bottom:1px solid #dadada;">
        <script type="text/javascript">
            googletag.cmd.push(function() {googletag.display('billboard-2'); });
        </script>
    </div>
</div>
  
    <div id="ajaxed_single_content"></div>

  


<!-- ###################### NEWSLETTER POPUP WIDGET ######################## -->


  <div id="scroll-menu" class="is-hidden newsletter">
  <div style="height:2px; width:100%; background-color: rgba(105, 9, 197, 0.75);"></div>
  <div style="height:100%;width:100%;background-color:#FFF;">
    <div class="inner">
      <div class="scroller-closer">
        <span>X</span>
      </div>
      <div class="upper-bar">
        <div class="rhs">
          <div class="getmore"><p><strong>See the world differently</strong></p></div>
        </div>
      </div><div class="lower-bar">
        <form action="http://lostateminor.createsend.com/t/y/s/uddrk/" method="post" id="subForm" _lpchecked="1">
          <ul>
          <li class="li-btn"><div class="radio-container">
            <input type="radio" name="cm-fo-nirhtj" id="612223" value="612223" checked="checked" class="daily">
            <label for="612223"><div class="radio-label" data-period="daily"><p>Daily</p></div></label>
          </div></li><li class="li-btn"><div class="radio-container">
            <input type="radio" name="cm-fo-nirhtj" id="612224" value="612224" class="weekly">
            <label for="612224"><div class="radio-label" data-period="weekly"><p>Weekly</p></div></label></div></li><li class="li-input"><label class="sr-only" for="#sidebar-newsletter-input">Enter your email</label>
          <input id="sidebar-newsletter-input" type="email" placeholder="Enter your email" name="cm-uddrk-uddrk" id="cm-uddrk-uddrk"></li><li class="li-submit"><button class="button" type="submit"><p class="submit-btn-value">Get daily inspiration</p></button></li>
          </ul>
        </form>
      </div>
    </div>
  </div>
  </div>


<!-- ###################### END NEWSLETTER POPUP WIDGET ######################## -->

    <footer class="site-footer">
      <div class="container">
        <div class="col-lg-4">
          <h3>Find us here</h3>

          <ul class="social-buttons">
            <li>
              <a class="button-square-facebook" href="https://www.facebook.com/lostateminor">
                <i class="icon-facebook"></i>
                <span class="sr-only">Facebook</span>
              </a>
            </li>

            <li>
              <a class="button-square-twitter" href="https://twitter.com/lostateminor">
                <i class="icon-twitter"></i>
                <span class="sr-only">Twitter</span>
              </a>
            </li>

            <li>
              <a class="button-square-instagram" href="https://instagram.com/lostateminor">
                <i class="icon-instagram"></i>
                <span class="sr-only">Instagram</span>
              </a>
            </li>

            <li>
              <a class="button-square-pinterest" href="https://www.pinterest.com/lostateminor/">
                <i class="icon-pinterest"></i>
                <span class="sr-only">Pinterest</span>
              </a>
            </li>
          </ul>
        </div>

        <div class="col-lg-4">
          <h3>Lose yourself in…</h3>

          <div class="row">
            <ul class="spaced-list col-lg-4">
              <li><a href="http://www.lostateminor.com/category/architecture/">Architecture</a></li>
              <li><a href="http://www.lostateminor.com/category/art/">Art</a></li>
              <li><a href="http://www.lostateminor.com/category/design/">Design</a></li>
              <li><a href="http://www.lostateminor.com/category/fashion/">Fashion</a></li>
              <li><a href="http://www.lostateminor.com/category/news/">News</a></li>
              <li><a href="http://www.lostateminor.com/category/exhale/">Exhale</a></li>
              <li><a href="http://www.lostateminor.com/category/illustration/">Illustration</a></li>
            </ul>

            <ul class="spaced-list col-lg-4">
              <li><a href="http://www.lostateminor.com/category/music/">Music</a></li>
              <li><a href="http://www.lostateminor.com/category/photography/">Photography</a></li>
              <li><a href="http://www.lostateminor.com/category/tech/">Tech</a></li>
              <li><a href="http://www.lostateminor.com/category/places/">Travel</a></li>
              <li><a href="http://www.eminor.tv/">E Minor.TV</a></li>
              <li><a href="http://www.lostateminor.com/category/food/">Food</a></li>
              <li><a href="http://www.lostateminor.com/longform-articles/">Longforms</a></li>
            </ul>

            <ul class="spaced-list col-lg-4">
              <li><a href="http://www.lostateminor.com/category/eco/">Eco</a></li>
              <li><a href="http://www.lostateminor.com/category/exhibitions-and-events/">Events</a></li>
              <li><a href="http://www.lostateminor.com/category/film/">Film</a></li>
              <li><a href="http://www.lostateminor.com/category/new-products/">Products</a></li>
			        <li><a href="http://www.lostateminor.com/category/trends/">Trends</a></li>
              <li><a href="http://www.lostateminor.com/category/video/">Video</a></li>
            </ul>
          </div>
        </div>

        <div class="col-lg-4">
          <a class="site-footer-logo" href="http://www.lostateminor.com">
            <i class="icon-logotype-rect"></i>
          </a>

          <div class="newsletter-form">
            <h3>Join 25,292 other culture seekers</h3>

            <form action="http://lostateminor.createsend.com/t/y/s/uddrk/" method="post" id="subForm" _lpchecked="1">
              <label class="sr-only" for="#footer-newsletter-input">Your email</label>

              <input id="footer-newsletter-input" type="email" placeholder="Your email" name="cm-uddrk-uddrk" id="uddrk-uddrk">
              <button class="button" type="submit">Sign me up!</button>

              <p class="radios">
                <label for="footer-newsletter-input-daily">
                  <input id="footer-newsletter-input-daily" type="radio" name="cm-fo-nirhtj" id="cm612223" value="612223" checked="checked"> Daily
                </label>

                <label for="footer-newsletter-input-weekly">
                  <input id="footer-newsletter-input-weekly" type="radio" name="cm-fo-nirhtj" id="cm612224" value="612224"> Weekly
                </label>
              </p>
            </form>
          </div>
        </div>
      </div>

      <nav class="site-footer-bottom-section">
        <ul>
          <li><a href="http://www.lostateminor.com/about/">About</a></li>
          <li><a href="http://www.lostateminor.com/advertise-with-us/">Advertise</a></li>
          <li><a href="http://www.lostateminor.com/contribute/">Contribute</a></li>
          <li><a href="http://www.conversant-media.com/careers/">Jobs</a></li>
          <li><a href="http://www.lostateminor.com/contact-us">Contact</a></li>
          <li><a href="http://www.lostateminor.com/lost-e-minors-sponsored-content-policy/">Sponsored Content Policy</a></li>
          <li><a href="http://feeds.feedburner.com/LostAtEMinor" rel="nofollow">RSS</a></li>
        </ul>

        <ul>
          <li>&copy; <a href="http://www.lostateminor.com">Lost At E Minor</a> 2017, All Rights Reserved</li>
          <li><a href="http://www.lostateminor.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="http://www.lostateminor.com/image-attribution-policy/">Image Attribution </a></li>
        </ul>
      </nav>
      
            <script type='text/javascript' src='http://cdn0.lostateminor.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.lostateminor.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn0.lostateminor.com/wp-content/themes/eminor-2015/js/laem_plugins.min.1500509748.js'></script>
      <script async type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>

       
          <script type="text/javascript">
          var plistaItem = {
              "objectid"      :   "332612",
              "title"         :   "Fashionistas take note: you can now add KFC-themed swag to your wardrobe",
              "text"          :   "Who says fried chicken and fashion don't go together? Not the brilliant minds of KFC's marketing department, obviously. For those of you who want to up your KFC fashion game to new heights, be advised that you are no longer",
              "url"           :   "http://www.lostateminor.com/2017/08/30/fashionistas-take-note-can-now-add-kfc-themed-swag-wardrobe/",
              "img"           :   "http://www.lostateminor.com/wp-content/uploads/2017/08/kfc-meteorite-1-300x159.jpg",
              "category"      :   "Fashion",
              "published_at"  :   "1504080035",
              "updated_at"    :   "1504088944",
              "kind"          :   "article"
          };
          
          (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
          }({
              "publickey": "cfebeb392d24aa9b9c0177e9",
              "item": plistaItem,
              "origin": "au"
          }));
          </script>
          
    </footer>

  </body>

</html>